<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="shortcut icon" href="https://www.idealliance.org/wp-content/themes/idealliance/images/favicon.ico" type="image/x-icon">
<link rel="icon" href="https://www.idealliance.org/wp-content/themes/idealliance/images/favicon.ico" type="image/x-icon">
<link href='https://www.idealliance.org/wp-content/themes/idealliance/css/print.css' rel='stylesheet' type='text/css' media='print'>

<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		div.heateor_sss_sharing_title{text-align:center}ul.heateor_sss_sharing_ul{width:100%;text-align:center;}div.heateor_sss_horizontal_sharing ul.heateor_sss_sharing_ul li{float:none!important;display:inline-block;}</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>*Replay* Open Forum Q&amp;A: Improving &amp; Unlocking Color in 2021 - Idealliance</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.idealliance.org/replay-open-forum-qa-improving-unlocking-color-in-2021" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="*Replay* Open Forum Q&amp;A: Improving &amp; Unlocking Color in 2021 - Idealliance" />
	<meta property="og:description" content="Share Improving &amp; Unlocking Color in 2021: A Lively Discussion (REPLAY) Presented by: Ron Ellis, Ron Ellis Consulting, and Chair...More" />
	<meta property="og:url" content="https://www.idealliance.org/replay-open-forum-qa-improving-unlocking-color-in-2021" />
	<meta property="og:site_name" content="Idealliance" />
	<meta property="article:published_time" content="2020-12-10T15:16:53+00:00" />
	<meta property="article:modified_time" content="2020-12-10T15:19:44+00:00" />
	<meta property="og:image" content="https://www.idealliance.org/wp-content/uploads/2020/12/gamut_webinar-dec-2020-REPLAY.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Idealliance" />
	<meta name="twitter:site" content="@Idealliance" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.idealliance.org/#organization","name":"Idealliance","url":"https://www.idealliance.org/","sameAs":["https://www.linkedin.com/company/idealliance","https://www.youtube.com/c/Idealliance","https://twitter.com/Idealliance"],"logo":{"@type":"ImageObject","@id":"https://www.idealliance.org/#logo","inLanguage":"en-US","url":"https://www.idealliance.org/wp-content/uploads/2019/01/0.png","width":400,"height":400,"caption":"Idealliance"},"image":{"@id":"https://www.idealliance.org/#logo"}},{"@type":"WebSite","@id":"https://www.idealliance.org/#website","url":"https://www.idealliance.org/","name":"Idealliance","description":"Idealliance","publisher":{"@id":"https://www.idealliance.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.idealliance.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.idealliance.org/replay-open-forum-qa-improving-unlocking-color-in-2021#primaryimage","inLanguage":"en-US","url":"https://www.idealliance.org/wp-content/uploads/2020/12/gamut_webinar-dec-2020-REPLAY.jpg","width":1200,"height":628,"caption":"Replay of the December GAMUT Webinar Q&A of PPC Contributors and Idealliance"},{"@type":"WebPage","@id":"https://www.idealliance.org/replay-open-forum-qa-improving-unlocking-color-in-2021#webpage","url":"https://www.idealliance.org/replay-open-forum-qa-improving-unlocking-color-in-2021","name":"*Replay* Open Forum Q&A: Improving & Unlocking Color in 2021 - Idealliance","isPartOf":{"@id":"https://www.idealliance.org/#website"},"primaryImageOfPage":{"@id":"https://www.idealliance.org/replay-open-forum-qa-improving-unlocking-color-in-2021#primaryimage"},"datePublished":"2020-12-10T15:16:53+00:00","dateModified":"2020-12-10T15:19:44+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.idealliance.org/replay-open-forum-qa-improving-unlocking-color-in-2021"]}]},{"@type":"Article","@id":"https://www.idealliance.org/replay-open-forum-qa-improving-unlocking-color-in-2021#article","isPartOf":{"@id":"https://www.idealliance.org/replay-open-forum-qa-improving-unlocking-color-in-2021#webpage"},"author":{"@id":"https://www.idealliance.org/#/schema/person/09ff55199cb45b92664250d87a90b354"},"headline":"*Replay* Open Forum Q&#038;A: Improving &#038; Unlocking Color in 2021","datePublished":"2020-12-10T15:16:53+00:00","dateModified":"2020-12-10T15:19:44+00:00","mainEntityOfPage":{"@id":"https://www.idealliance.org/replay-open-forum-qa-improving-unlocking-color-in-2021#webpage"},"publisher":{"@id":"https://www.idealliance.org/#organization"},"image":{"@id":"https://www.idealliance.org/replay-open-forum-qa-improving-unlocking-color-in-2021#primaryimage"},"articleSection":"Webinar","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.idealliance.org/#/schema/person/09ff55199cb45b92664250d87a90b354","name":"Evelyn Helminen","image":{"@type":"ImageObject","@id":"https://www.idealliance.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b0c3224caf7b4bd12914701d3150c3ba?s=96&d=mm&r=g","caption":"Evelyn Helminen"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Idealliance &raquo; Feed" href="https://www.idealliance.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Idealliance &raquo; Comments Feed" href="https://www.idealliance.org/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.idealliance.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.idealliance.org/wp-content/cache/minify/42b20.css" media="all" />



<link rel='stylesheet' id='font-roboto-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=82528a01cf57c819bf0f9063d0cab9df' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.idealliance.org/wp-content/cache/minify/0f86b.css" media="all" />







<link rel='stylesheet' id='sccss_style-css'  href='https://www.idealliance.org/?sccss=1&#038;ver=82528a01cf57c819bf0f9063d0cab9df' type='text/css' media='all' />
<script src="https://www.idealliance.org/wp-content/cache/minify/8dcbb.js"></script>


<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5b0412ee4919d9001117873c' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.idealliance.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.idealliance.org/wp-json/wp/v2/posts/22396" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.idealliance.org/xmlrpc.php?rsd" />

<link rel="alternate" type="application/json+oembed" href="https://www.idealliance.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.idealliance.org%2Freplay-open-forum-qa-improving-unlocking-color-in-2021" />
<link rel="alternate" type="text/xml+oembed" href="https://www.idealliance.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.idealliance.org%2Freplay-open-forum-qa-improving-unlocking-color-in-2021&#038;format=xml" />

<!-- This site is using AdRotate v5.8.10 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:125px; height:100%; max-height:125px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>
//-------------------------------------------------------
var z_account = "568D6119-8329-42B0-AA56-984E3EE0F2A1";
var z_collector = "idealliance.informz.net";
var z_cookieDomain = ".idealliance.org";
//-------------------------------------------------------
(function (e, o, n, r, t, a, s) { e[t] || (e.GlobalSnowplowNamespace = e.GlobalSnowplowNamespace || [], e.GlobalSnowplowNamespace.push(t), e[t] = function () { (e[t].q = e[t].q || []).push(arguments) }, e[t].q = e[t].q || [], a = o.createElement(n), s = o.getElementsByTagName(n)[0], a.async = 1, a.src = r, s.parentNode.insertBefore(a, s)) }(window, document, "script", "https://"+z_collector+"/web_trk/sp.js", "informz_trk")), informz_trk("newTracker", "infz", z_collector + "/web_trk/collector/", { appId: z_account, cookieDomain: z_cookieDomain }), informz_trk("setUserIdFromLocation", "_zs"), informz_trk("enableActivityTracking", 30, 15); informz_trk("trackPageView", null);
</script>
    <script type="text/javascript">
        var ajaxurl = 'https://www.idealliance.org/wp-admin/admin-ajax.php';
    </script>
    <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.idealliance.org/?wordfence_lh=1&hid=4F0D78E193D47A3D9BBB917EED4E8949');
</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["webinar"],"pagePostAuthor":"Evelyn Helminen"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-59HD8PH');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-123596590-1', 'auto');
			ga('require', 'GTM-59HD8PH' );
		ga('send', 'pageview');
	})();
</script>

<script src="https://platform.linkedin.com/in.js" type="text/javascript">
lang: en_US
</script>

</head>

<body class="post-template-default single single-post postid-22396 single-format-standard group-blog">
<div id="page" class="site">
<div class="sidebarmenu">
		<a rel="home" href="https://www.idealliance.org/" class="logo">
						<img   alt="idealliance" data-src="https://www.idealliance.org/wp-content/themes/idealliance/images/biglogo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.idealliance.org/wp-content/themes/idealliance/images/biglogo.png"  alt="idealliance" /></noscript></a>
	<div class="toggle-menu">
		<span class="icon-bar"></span>
		<span class="icon-bar"></span>
		<span class="icon-bar"></span>
	</div>
	<nav id="site-navigation" class="main-navigation" role="navigation">
	<div class="left-search"><form role="search" method="get" class="search-form" action="https://www.idealliance.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
	<div class="top-menu visible-xs visible-sm">
 <div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-1114" class="visible-xs visible-sm menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1114"><a href="https://www.idealliance.org/">Home</a></li>
<li id="menu-item-1405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1405"><a href="https://connect.idealliance.org/g7/home">G7</a></li>
<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a href="https://services.idealliance.org/prod/memberportal/Directory/iCommerce/Directories/Directories.aspx">Directory</a></li>
<li id="menu-item-1569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1569"><a href="http://www.idealliance.org/courses/">Courses</a></li>
<li id="menu-item-15399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15399"><a href="https://connect.idealliance.org/communities/community-home/librarydocuments?LibraryKey=519b8ae2-22ff-4a76-b3d8-67d22c9ed83f&#038;DefaultView=folder">Downloads</a></li>
<li id="menu-item-15501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15501"><a href="https://connect.idealliance.org/home">Community</a></li>
<li id="menu-item-883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-883"><a href="https://services.idealliance.org/myaccount">My Account</a></li>
</ul></div></div>
		<div class="menu-menu-2-container"><ul id="primary-menu" class="menu"><li id="menu-item-967" class="hidden-xs hidden-sm menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-967"><a href="https://www.idealliance.org/">Home</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-979"><a href="https://www.idealliance.org/about/news">News</a></li>
<li id="menu-item-19730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19730"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-968"><a href="https://www.idealliance.org/about">About the Association</a></li>
	<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982"><a href="https://www.idealliance.org/about/staff">Meet Our Team</a></li>
	<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-981"><a href="https://www.idealliance.org/about/board-of-directors">Board of Directors</a></li>
	<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-983"><a href="https://www.idealliance.org/global-offices">International Affiliates</a></li>
	<li id="menu-item-986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986"><a href="https://www.idealliance.org/about/policies">Policies &#038; Practices</a></li>
	<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-980"><a href="https://www.idealliance.org/about/contact-us">Contact</a></li>
</ul>
</li>
<li id="menu-item-19727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19727"><a href="#">Membership</a>
<ul class="sub-menu">
	<li id="menu-item-16536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16536"><a href="https://www.idealliance.org/idealliance-membership">Join or Renew</a></li>
	<li id="menu-item-17932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17932"><a href="https://www.idealliance.org/idealliance-membership/higher-education-membership">Higher Education Membership Program</a></li>
	<li id="menu-item-1030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1030"><a href="https://www.idealliance.org/membership-advantage-discount-program">Advantage Program</a></li>
	<li id="menu-item-19020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19020"><a href="https://www.idealliance.org/about/circle-award">Circle of Excellence Award</a></li>
	<li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://www.idealliance.org/workgroups">Working Groups</a></li>
</ul>
</li>
<li id="menu-item-19729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19729"><a href="#">Training &#038; Certification</a>
<ul class="sub-menu">
	<li id="menu-item-16554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16554"><a href="https://www.idealliance.org/certifications-training">Professional Certification</a></li>
	<li id="menu-item-19747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19747"><a href="https://www.idealliance.org/facility-certification">Facility Certification</a></li>
	<li id="menu-item-994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-994"><a href="https://www.idealliance.org/systems-certifications">System Certification</a></li>
	<li id="menu-item-1952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1952"><a href="https://www.idealliance.org/recertification">Recertification</a></li>
	<li id="menu-item-19728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19728"><a href="https://services.idealliance.org/prod/memberportal/Directory/iCommerce/Directories/Directories.aspx">Certification Directories</a></li>
</ul>
</li>
<li id="menu-item-19739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19739"><a href="#">Technical Resources</a>
<ul class="sub-menu">
	<li id="menu-item-1032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1032"><a href="https://www.idealliance.org/specifications">Specifications</a></li>
	<li id="menu-item-15527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15527"><a href="https://www.idealliance.org/standards">ISO Standards</a></li>
	<li id="menu-item-971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971"><a href="https://www.idealliance.org/publication">Publications</a></li>
	<li id="menu-item-15400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15400"><a href="https://connect.idealliance.org/communities/community-home/librarydocuments?LibraryKey=519b8ae2-22ff-4a76-b3d8-67d22c9ed83f&#038;DefaultView=folder">Downloads</a></li>
	<li id="menu-item-15534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15534"><a href="https://www.idealliance.org/paper-resources">Paper Handling</a></li>
</ul>
</li>
<li id="menu-item-19754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19754"><a href="https://www.idealliance.org/category/gamut-podcast">Podcast</a></li>
<li id="menu-item-1355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1355"><a href="https://services.idealliance.org/memberportal/Store/Shared_Content/Shop/Store_Home.aspx?hkey=89cfe3b1-37bd-4f33-8d95-1b32f94973a6">Shop Products &#038; Tools</a></li>
</ul></div>		
	</nav>
		 
</div>


	<header class="site-header">
	<!--<ul class="top-right">
	<li><a href="#"><img   alt="user-icon" data-src="https://www.idealliance.org/wp-content/themes/idealliance/images/user-icon.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.idealliance.org/wp-content/themes/idealliance/images/user-icon.png"  alt="user-icon" /></noscript></a>
	 </li>
	<li><a href="#" class="toggle-search"><img   alt="search-icon" data-src="https://www.idealliance.org/wp-content/themes/idealliance/images/search-icon.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.idealliance.org/wp-content/themes/idealliance/images/search-icon.png"  alt="search-icon" /></noscript></a>
	<form role="search" method="get" class="search-form" action="https://www.idealliance.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li></ul>-->
<div class="top-menu hidden-xs hidden-sm">
<h3 class="toggle-topmenu">Top Links</h3>
 <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="visible-xs visible-sm menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1114"><a href="https://www.idealliance.org/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1405"><a href="https://connect.idealliance.org/g7/home">G7</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a href="https://services.idealliance.org/prod/memberportal/Directory/iCommerce/Directories/Directories.aspx">Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1569"><a href="http://www.idealliance.org/courses/">Courses</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15399"><a href="https://connect.idealliance.org/communities/community-home/librarydocuments?LibraryKey=519b8ae2-22ff-4a76-b3d8-67d22c9ed83f&#038;DefaultView=folder">Downloads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15501"><a href="https://connect.idealliance.org/home">Community</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-883"><a href="https://services.idealliance.org/myaccount">My Account</a></li>
</ul></div></div>

	</header>

	<div id="content" class="site-content">

<section class="banner-section">
		<div class="item" style="background-image:url(https://www.idealliance.org/wp-content/uploads/2016/10/aboutbanner.jpg)">	
			<img  alt="aboutbanner" data-src="https://www.idealliance.org/wp-content/uploads/2016/10/aboutbanner.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.idealliance.org/wp-content/uploads/2016/10/aboutbanner.jpg" alt="aboutbanner" /></noscript> 
			<header class="page-header">
				<h1 class="page-title">	*Replay* Open Forum Q&#038;A: Improving &#038; Unlocking Color in 2021</h1>
			</header>
		</div>
</section>
<main id="main" class="site-main single-sidebar">
	<div class="col-xs-12 col-main col-md-8 col-lg-9">
		
<article id="post-22396" class="post-22396 post type-post status-publish format-standard has-post-thumbnail hentry category-webinar">

    
<div class="post-detail post-info-full">	
	<header class="entry-header">
		<div class="entry-meta">
						</div><!-- .entry-meta -->
				
		
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.idealliance.org/replay-open-forum-qa-improving-unlocking-color-in-2021'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.idealliance.org%2Freplay-open-forum-qa-improving-unlocking-color-in-2021&title=%2AReplay%2A%20Open%20Forum%20Q%26A%3A%20Improving%20%26%20Unlocking%20Color%20in%202021")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idealliance.org%2Freplay-open-forum-qa-improving-unlocking-color-in-2021")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=%2AReplay%2A%20Open%20Forum%20Q%26A%3A%20Improving%20%26%20Unlocking%20Color%20in%202021&url=https%3A%2F%2Fwww.idealliance.org%2Freplay-open-forum-qa-improving-unlocking-color-in-2021")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('%2AReplay%2A%20Open%20Forum%20Q%26A%3A%20Improving%20%26%20Unlocking%20Color%20in%202021' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.idealliance.org%2Freplay-open-forum-qa-improving-unlocking-color-in-2021' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=%2AReplay%2A%20Open%20Forum%20Q%26A%3A%20Improving%20%26%20Unlocking%20Color%20in%202021 https%3A%2F%2Fwww.idealliance.org%2Freplay-open-forum-qa-improving-unlocking-color-in-2021" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.idealliance.org/replay-open-forum-qa-improving-unlocking-color-in-2021', '%2AReplay%2A%20Open%20Forum%20Q%26A%3A%20Improving%20%26%20Unlocking%20Color%20in%202021', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><h1><img loading="lazy"   alt="Replay of the December GAMUT Webinar Q&amp;A of PPC Contributors and Idealliance" width="1200" height="628" data-srcset="https://www.idealliance.org/wp-content/uploads/2020/12/gamut_webinar-dec-2020-REPLAY.jpg 1200w, https://www.idealliance.org/wp-content/uploads/2020/12/gamut_webinar-dec-2020-REPLAY-500x262.jpg 500w, https://www.idealliance.org/wp-content/uploads/2020/12/gamut_webinar-dec-2020-REPLAY-1024x536.jpg 1024w, https://www.idealliance.org/wp-content/uploads/2020/12/gamut_webinar-dec-2020-REPLAY-768x402.jpg 768w, https://www.idealliance.org/wp-content/uploads/2020/12/gamut_webinar-dec-2020-REPLAY-155x81.jpg 155w"  data-src="https://www.idealliance.org/wp-content/uploads/2020/12/gamut_webinar-dec-2020-REPLAY.jpg" data-sizes="(max-width: 1200px) 100vw, 1200px" class="aligncenter wp-image-22398 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="aligncenter wp-image-22398 size-full" src="https://www.idealliance.org/wp-content/uploads/2020/12/gamut_webinar-dec-2020-REPLAY.jpg" alt="Replay of the December GAMUT Webinar Q&amp;A of PPC Contributors and Idealliance" width="1200" height="628" srcset="https://www.idealliance.org/wp-content/uploads/2020/12/gamut_webinar-dec-2020-REPLAY.jpg 1200w, https://www.idealliance.org/wp-content/uploads/2020/12/gamut_webinar-dec-2020-REPLAY-500x262.jpg 500w, https://www.idealliance.org/wp-content/uploads/2020/12/gamut_webinar-dec-2020-REPLAY-1024x536.jpg 1024w, https://www.idealliance.org/wp-content/uploads/2020/12/gamut_webinar-dec-2020-REPLAY-768x402.jpg 768w, https://www.idealliance.org/wp-content/uploads/2020/12/gamut_webinar-dec-2020-REPLAY-155x81.jpg 155w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></h1>
<h1>Improving &amp; Unlocking Color in 2021: A Lively Discussion (REPLAY)</h1>
<p><strong>Presented by:</strong></p>
<ul>
<li><a href="https://www.linkedin.com/in/ellisron/" target="_blank" rel="noopener noreferrer"><strong>Ron Ellis, Ron Ellis Consulting, and Chair of Idealliance Print Properties Committee</strong></a></li>
<li><a href="https://www.linkedin.com/in/cheydleur/" target="_blank" rel="noopener noreferrer">Raymond Cheydleur, X-Rite</a></li>
<li><a href="https://www.linkedin.com/in/smileycolor/" target="_blank" rel="noopener noreferrer">Steve Smiley, Smiley Color</a></li>
<li><a href="https://www.linkedin.com/in/danny-rich-7a32bb2/" target="_blank" rel="noopener noreferrer">Danny Rich, Sun Chemical</a></li>
<li><a href="https://www.linkedin.com/in/peter-pretzer-a461b78/" target="_blank" rel="noopener noreferrer">Peter Pretzer, Fujifilm</a></li>
<li><a href="https://www.linkedin.com/in/markbohan/" target="_blank" rel="noopener noreferrer">Mark Bohan, Konica Minolta</a></li>
</ul>
<p><strong>Hosted by <a href="https://www.linkedin.com/in/michaeltgrady/" target="_blank" rel="noopener noreferrer">Mike Grady, Idealliance Vice President of Global Partnerships</a></strong></p>
<p>This webinar replay is a Q&amp;A Discussion and open forum. The basis for the discussion is a 30-minute on-demand webinar released several weeks prior to the live Q&amp;A on the following topics. <em>(See replay of live Q&amp;A below, and on-demand pre-recorded webinar below that.)</em></p>
<h3>REPLAY of Live Q&amp;A</h3>
<p><iframe  width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen" data-src="https://player.vimeo.com/video/489432722" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
<ol>
<li><strong>A new wide gamut color space.</strong> The past few months were spent in final testing, and users reported good results. This color space can be used an input profile for print, a translation space for image transformation, as well as a saturation booster. Adopters such as those using digital print, wide format print, and wide gamut print spaces will find it easy to use and be able to maintain the full gamut of their devices while keeping G7 characteristics.</li>
<li><strong>Revisions to the Idealliance ECG (Expanded Color Gamut) kit.</strong> The ECG kit is designed for use with 7 color printing. The new kit will have ECG chart subsets, complete test forms and test elements, SCTV ramps, and revised instructions. The revised kit will be issued at the end of December. Our second part of the project, which is to create a 7-color characterization and print condition is currently under way.</li>
<li><strong>Update to our “Dealing with metamerism failure” kit.</strong> This kit contains the key to working with OBA, lighting and press to proof match, and will be updated in December.</li>
<li><strong>Possible solutions</strong> to a long-reported issue with profiles not working on substrates with high levels of OBAs.</li>
<li><strong>Production verification for digital print.</strong> This project deals with tolerances for live production and will be discussed at our December meeting.</li>
<li>And get in the know on projects in early stages such as spot colors, using CRPC’s with RIPs, and a research study on the use of G7 and CMS together.</li>
</ol>
<h1>Improving &amp; Unlocking Color in 2021: 6 New Developments in Less than 30 Minutes (On-Demand Webinar)</h1>
<p><strong>Presented by Ron Ellis, Chair of Idealliance Print Properties Committee</strong></p>
<p>Take less than 30 minutes to get an update on the color management developments around the corner that will impact your workflows in 2021 for brands and print buyers, print services providers, and manufacturers and technology partners. Our focus is what you will need to know for 2021 with an update on other leading edge developments for you in the next 18 months.</p>
<h3>On-demand Webinar</h3>
<p><a name="webinar"></a><em>Watch this webinar to learn what we are working on, and how you can put these ideas and initiatives into action.</em></p>
<p><iframe  width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen" data-src="https://player.vimeo.com/video/481786539" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
<p>&nbsp;</p>
<h3>About the<strong> Print Properties Committee (PPC)</strong></h3>
<p><strong>The Print Properties Committee (PPC)</strong> is a diverse group of leading color scientists and developers, manufacturers, printer service providers and end users that for forty years have been defining color standards and workflows. <strong>What is on the horizon that you should be aware of and planning for in 2021?</strong></p>
<p>The Idealliance Print Properties Committee works on initiatives to help better the graphic communications industry. The Committee has been at the core of key developments in color with an alphabet soup defining how you print today—and tomorrow:</p>
<ul>
<li>GRACoL® 2013</li>
<li>SCTV</li>
<li>XCMYK</li>
<li>ECG 7 Color targets</li>
<li>and many other tools widely used across the industry.</li>
</ul>
<h3>How to Join</h3>
<p>Membership on the PPC Working group is open only to Idealliance members. (<a href="http://idealliance.org/join">Join Idealliance here.</a>) Join the PPC by emailing your request to join to <a href="mailto:ppc@idealliance.org">ppc@idealliance.org</a>.</p>
<div class="clear"></div>
<hr />
<p><em>The monthly GAMUT Webinar has a focus on how technology can be used today to enhance customer satisfaction in your business. It is one of many membership programs and services Idealliance offers to help you stay ahead of technology developments.</em></p>
	</div><!-- .entry-content -->
	</div>

	<!-- .entry-footer -->
</article><!-- #post-## -->
	</div>
	<div class="col-xs-12 col-md-4 col-lg-3 sidebar">
		
	<section class="featured-section">
				<section id="text-8" class="widget widget_text"><h2 class="widget-title">International G7® Expert Certification &#038; Training</h2>			<div class="textwidget"><p><a href="https://services.idealliance.org/Shared_Content/Events/Event_Display.aspx?EventKey=G7TRN2042&amp;WebsiteKey=da18dc52-54ea-4f5c-9e16-c24969f7c24c"><img loading="lazy"   alt="International G7® Expert Certification &amp; Training Live! Online from Idealliance" width="500" height="500" data-srcset="https://www.idealliance.org/wp-content/uploads/2020/11/g7-certified-dec-2020-sq.jpg 500w, https://www.idealliance.org/wp-content/uploads/2020/11/g7-certified-dec-2020-sq-400x400.jpg 400w, https://www.idealliance.org/wp-content/uploads/2020/11/g7-certified-dec-2020-sq-81x81.jpg 81w"  data-src="https://www.idealliance.org/wp-content/uploads/2020/11/g7-certified-dec-2020-sq.jpg" data-sizes="(max-width: 500px) 100vw, 500px" class="aligncenter size-full wp-image-21809 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="aligncenter size-full wp-image-21809" src="https://www.idealliance.org/wp-content/uploads/2020/11/g7-certified-dec-2020-sq.jpg" alt="International G7® Expert Certification &amp; Training Live! Online from Idealliance" width="500" height="500" srcset="https://www.idealliance.org/wp-content/uploads/2020/11/g7-certified-dec-2020-sq.jpg 500w, https://www.idealliance.org/wp-content/uploads/2020/11/g7-certified-dec-2020-sq-400x400.jpg 400w, https://www.idealliance.org/wp-content/uploads/2020/11/g7-certified-dec-2020-sq-81x81.jpg 81w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a></p>
</div>
		</section><section id="text-5" class="widget widget_text">			<div class="textwidget"><div class="a-single a-6"><a href="https://www.idealliance.org/new-online-training-portal-coming"><img data-src="https://www.idealliance.org/wp-content/uploads/2020/10/new-lms-sq-2.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.idealliance.org/wp-content/uploads/2020/10/new-lms-sq-2.jpg" /></noscript></a></div>
</div>
		</section>	</section>
<!-- </aside>#secondary --> 	</div>
</main><!-- #main -->
	<!-- #primary --> 

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<section id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">About Idealliance</h2><div class="menu-about-idealliance-container"><ul id="menu-about-idealliance" class="menu"><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.idealliance.org/about/contact-us">Contact Us</a></li>
<li id="menu-item-1963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1963"><a href="https://www.idealliance.org/about/staff">Idealliance Team</a></li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">Membership</h2><div class="menu-membership-container"><ul id="menu-membership" class="menu"><li id="menu-item-17798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17798"><a href="https://www.idealliance.org/idealliance-membership">About Membership</a></li>
<li id="menu-item-17797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17797"><a href="https://services.idealliance.org/Shared_Content/Join/Join_Form.aspx">Join Idealliance</a></li>
</ul></div></section><section id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widget-title">Store</h2><div class="menu-store-downloads-container"><ul id="menu-store-downloads" class="menu"><li id="menu-item-15882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15882"><a href="https://services.idealliance.org/prod/memberportal/Store/Shared_Content/Shop/Store_Home.aspx?hkey=89cfe3b1-37bd-4f33-8d95-1b32f94973a6">Store</a></li>
<li id="menu-item-15885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15885"><a href="https://connect.idealliance.org/communities/community-home/librarydocuments?LibraryKey=7cf92b9d-12e5-490f-8479-4f502b087a73&#038;DefaultView=folder">Downloads</a></li>
</ul></div></section><section id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widget-title">Privacy</h2><div class="menu-privacy-container"><ul id="menu-privacy" class="menu"><li id="menu-item-17796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-17796"><a href="https://www.idealliance.org/privacy-policy">Privacy Policy</a></li>
</ul></div></section>	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- // Flipcause Integration Code v3.1 // Flipcause Integration Instructions: Install the following code block ONCE in the website Header (after <head> tag) // This code is designed to launch standard integration buttons, floating integrations buttons, and direct embeds  // This code block only needs to be installed once to activate all integrations site wide // Begin Flipcause Integration Code //-->

<style>

.fc-black_overlay{

display:none; position: fixed; z-index:1000001; top: 0%;left: 0%;width: 100%;height: 100%;

background-color: black; filter: alpha(opacity=50); cursor:pointer; opacity:0.5;

}

.fc-white_content {

opacity:1; display:none; margin-top: -320px; margin-left: -485px; width:970px; height:640px;

position:fixed; top:50%; left:50%; border: none;z-index:1000002;overflow: auto;

}

.fc-main-box{

opacity:1; display:none; margin:15px auto 0 auto; width:930px; position:relative; z-index:1000003;

}

.fc-widget_close{

opacity:1; background: url( https://www.flipcause.com/assets/close-icon.png);

position:absolute; z-index:1000004; right:-16px; top:-16px; display:block; cursor:pointer; width:49px; height:49px;

}

.floating_button{

display: block; margin-top: 0px; margin-left: 0px; width:auto ; height: auto;

position:fixed; z-index:999999; overflow: auto;

}

@keyframes backfadesin {

  from { opacity:0; }

  to {opacity:.5;}

}

@-moz-keyframes backfadesin {

   from { opacity:0; }

   to {opacity:.5;}

}

@-webkit-keyframes backfadesin {

   from { opacity:0; }

   to {opacity:.5;}

}

@-o-keyframes backfadesin {

   from { opacity:0; }

   to {opacity:.5;}

}

@-ms-keyframes backfadesin {

   from { opacity:0; }

   to {opacity:.5;}

}

@keyframes fadesin {

  0%{ opacity:0; }

  50%{ opacity:0; }

  75% {opacity: 0; transform: translateY(20px);}

  100% {opacity: 1; transform: translateY(0);}

}

@-moz-keyframes fadesin {

  0%{ opacity:0; }

  50%{ opacity:0; }

  75% {opacity: 0; -moz-transform: translateY(20px);}

  100% {opacity: 1; -moz-transform: translateY(0);}

}

@-webkit-keyframes fadesin {

  0%{ opacity:0; }

  50%{ opacity:0; }

  75% {opacity: 0; -webkit-transform: translateY(20px);}

  100% {opacity: 1; -webkit-transform: translateY(0);}
}

@-o-keyframes fadesin {

  0%{ opacity:0; }

  50%{ opacity:0; }

  75% {opacity: 0; -o-transform: translateY(20px);}

  100% {opacity: 1; -o-transform: translateY(0);}

}

@-ms-keyframes fadesin {

  0%{ opacity:0; }

  50%{ opacity:0; }

  75% {opacity: 0; -ms-transform: translateY(20px);}

  100% {opacity: 1; -ms-transform: translateY(0);}

}

</style>

<style>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</style>
<script>

function open_window(cause_id) {

var  protocol=String(document.location.protocol);

var new_url;

if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){

new_url="https://www.flipcause.com/widget/"+cause_id

window.open(new_url);

}

else {

document.getElementById("fc-lightbox-loader").style.display="block";

document.getElementById("fc-fade").style.display="block";

document.getElementById("fc-fade").style.webkitAnimation="backfadesin .5s";

document.getElementById("fc-fade").style.animation="backfadesin .5s";

document.getElementById("fc-fade").style.mozAnimation="backfadesin .5s";

document.getElementById("fc-light").style.display="block";

document.getElementById("fc-light").style.webkitAnimation="fadesin 0s";

document.getElementById("fc-light").style.animation="fadesin 0s";

document.getElementById("fc-light").style.mozAnimation="fadesin 0s";

document.getElementById("fc-main").style.display="block";

document.getElementById("fc-main").style.webkitAnimation="fadesin 2.2s";

document.getElementById("fc-main").style.animation="fadesin 2.2s";

document.getElementById("fc-main").style.mozAnimation="fadesin 2.2s";

document.getElementById("fc-close").style.display="block";

document.getElementById("fc-close").style.webkitAnimation="fadesin 2.2s";

document.getElementById("fc-close").style.animation="fadesin 2.2s";

document.getElementById("fc-close").style.mozAnimation="fadesin 2.2s";

document.getElementById("fc-myFrame").style.display="block";

document.getElementById("fc-myFrame").style.webkitAnimation="fadesin 2.2s";

document.getElementById("fc-myFrame").style.animation="fadesin 2.2s";

document.getElementById("fc-myFrame").style.mozAnimation="fadesin 2.2s";

document.getElementById("fc-myFrame").src="https://www.flipcause.com/widget/"+cause_id;

}

}

function close_window() {

document.getElementById("fc-lightbox-loader").style.display="none";

document.getElementById("fc-fade").style.display="none";

document.getElementById("fc-light").style.display="none";

document.getElementById("fc-main").style.display="none";

document.getElementById("fc-close").style.display="none";

document.getElementById("fc-myFrame").style.display="none";

}

function embed_frame(cause_id) {

document.getElementById("fc-embed-loader").style.display="block";

document.getElementById("fc-embed-main-box").style.display="block";

document.getElementById("fc-embed-main-box").style.webkitAnimation="fadesin 2s";

document.getElementById("fc-embed-main-box").style.animation="fadesin 2s";

document.getElementById("fc-embed-main-box").style.mozAnimation="fadesin 2s";

document.getElementById("fc-embed-frame").style.display="block";

document.getElementById("fc-embed-frame").style.webkitAnimation="fadesin 2s";

document.getElementById("fc-embed-frame").style.animation="fadesin 2s";

document.getElementById("fc-embed-frame").style.mozAnimation="fadesin 2s";

document.getElementById("fc-embed-frame").src="https://www.flipcause.com/widget/"+cause_id;

}

</script>

<div id="fc-fade" class="fc-black_overlay" onclick="close_window()"></div>

<div id="fc-light" class="fc-white_content"><div id="fc-lightbox-loader" class="fc-lightbox-loader"></div>

<div id="fc-main" class="fc-main-box"><div id="fc-close" class="fc-widget_close" onclick="close_window()"></div>

<iframe id="fc-myFrame" iframe height="580" width="925" style="border: 0;border-radius:5px 5px 5px 5px; box-shadow:0 0 8px rgba(0, 0, 0, 0.5);" scrolling="no" src="" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>

</div></div>




<!--END Flipcause Main Integration Code-->


<!-- // LinkedIn Insight Tag  //-->
<script type="text/javascript">
_linkedin_partner_id = "1842145";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1842145&fmt=gif" />
</noscript>
<!--END LinkedIn Insight Tag-->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-59HD8PH" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.idealliance.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://www.idealliance.org/wp-content/cache/minify/62f35.js"></script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.idealliance.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="https://www.idealliance.org/wp-content/cache/minify/0fef6.js"></script>

<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfdpY8UAAAAAM5lEjMDkutfS_80os4Z5Q0mPjyB&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfdpY8UAAAAAM5lEjMDkutfS_80os4Z5Q0mPjyB","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>

<script src="https://www.idealliance.org/wp-content/cache/minify/4f4fa.js"></script>

<script type='text/javascript' id='smush-lazy-load-js-after'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>






<script src="https://www.idealliance.org/wp-content/cache/minify/f6072.js"></script>

<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.idealliance.org/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.idealliance.org/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.idealliance.org/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -12; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>

<script src="https://www.idealliance.org/wp-content/cache/minify/70cb8.js"></script>


<script type="text/javascript">
jQuery(document).ready(function () {
	if (jQuery('BODY.home').length) {
		var button_html = '<script type="IN/FollowCompany" data-id="470421" data-counter="top"><\/script>';
		var button_div = jQuery('<div class="linkedin-button-home"/>').html(button_html);
		jQuery('.mouse-icon-wrap').before(button_div);
	} else {
		var button_html = '<script type="IN/FollowCompany" data-id="470421" data-counter="no-count"><\/script>';
		var button_div = jQuery('<div class="linkedin-button-menu"/>').html(button_html);
		jQuery('#menu-top-menu-1').closest('.menu-top-menu-container').prepend(button_div);
	}
});
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 154/174 objects using disk
Page Caching using disk: enhanced (SSL caching disabled) 
Minified using disk
Database Caching using disk (Request-wide modification query)

Served from: www.idealliance.org @ 2020-12-12 22:49:00 by W3 Total Cache
-->